通达信慧眼指标公式

求航海家的慧眼k线公式指标大智慧源码,谢谢!QQ462460760

别太相信公式
说一个极端的例子 如果公式100% 成功 哪怕从1万元开始 天天交易,2%盈利,10年后百倍的现在世界首富,

通达信选股公式:股价上穿20日均线后的一到三天缩量回踩,且收盘价不破20日均线,请高手赐教!谢谢

公式不能解决问题,关键是要有一双慧眼,综合各种指标判断主力行为,单一指标无法断定后面走势。

谁有经传慧眼K线 指标公式

{经传软件---慧眼K线主图}

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

马线:=MA(牛线,5);

买卖线:=MA(牛线,2);

STICKLINE(牛线>=买卖线 AND C<O,C,O,2.8,0),COLORRED;

STICKLINE(牛线>=买卖线 AND C>O,C,O,2.8,1),COLORRED;

STICKLINE(牛线>=买卖线,H,MAX(C,O),0,0),COLORRED;

STICKLINE(牛线>=买卖线,L,MIN(C,O),0,0),COLORRED;

STICKLINE(牛线<买卖线 AND C<O,C,O,2.8,0),COLORCYAN;

STICKLINE(牛线<买卖线 AND C>O,C,O,2.8,1),COLORCYAN;

STICKLINE(牛线<买卖线,H,MAX(C,O),0,0),COLORCYAN;

STICKLINE(牛线<买卖线,L,MIN(C,O),0,0),COLORCYAN;

DRAWICON(CROSS(牛线,买卖线),L*0.99,7);

DRAWICON(CROSS(买卖线,牛线),H*1.01,8);

主力成本线:牛线,COLORYELLOW;

资金生命线:马线,COLORRED;

水平面:MA(C,60),COLORGREEN;

河南郑州慧眼通达信软件

用通达信建议直接用通达信公司原版本,其它版本都是改版,错误多。

跟庄指标公式 如何应用

步骤:点右键复制源代码-打开软件编辑公式项-点新建指标-在空白处点右键选粘贴-再点测试-显示成功-再去主图(副图)指标里选出你建好的新指标就OK啦

通达信最好的买入技术指标是什么

通达信三色柱买入指标公式,图片演示在下面网址里.
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;